3 de enero de 2006

Actualizando Firefox

Recientemente salió la actualización para Mozilla Firefox; sin embargo, no es compatible con algunas de las extensiones de versiones anteriores. La solución a ello puede ser desinstalar la extensión y realizar una búsqueda para instalar las extensiones apropiadas (Herramientas>Extensiones>Buscar más extensiones).

En particular, yo tuve problemas con la extensión QuickNote (una especie de Post-It, dentro del navegador), pues se podía leer un comentario HTML debajo de la barra de estado, como pueden ver en la siguiente captura de pantalla.

4 comentarios:

  1. Antoine, ya viste esto?

    Modifica Firefox 1.5 para que funcionen las extensiones

    Quizás te sea de utilidad. (y de paso dejo el link)

    ResponderEliminar
  2. orale, me pareció bien chido... aunque temporalmente me he hecho a la idea de olvidarme de la extensión quickNote. de cualquier manera, ¡gracias, compadre! (Y)

    ResponderEliminar
  3. Pues soy de las tercas-que-no-saben-na-de-ná que insisten en seguir usando Ie; a lo mejor por flojerita de conocer un nuevo navegador.

    ResponderEliminar
  4. Eh, te voy a contar tres cosas que me parecen súper chidas del Firefox:
    - Navegas por pestañas y, cuando eliges la opción "abrir en una nueva pestaña", puedes seguir visualizando la página original.
    - si estás navegando una página en inglés y te posicionas sobre una palabra desconocida, te aparece una traducción al español, como en las cajitas tool-tip (información de la herramienta).
    - si ingresas alguna palabra en la barra de direcciones, accedes al resultado más probable, no a una lista de resultados, basados en un motor de búsqueda tan vago como el de msn.
    Cámbiate, Sagi. Una navegación segura y estable no deja de ser el mejor argumento para convencer. :-)

    ResponderEliminar

Haz un comentario. El autor se reserva el derecho de eliminar comentarios que no se refieran al contenido de la publicación, así como mensajes irrelevantes u ofensas personales.